eCI Magento 1

Das eCommerce Integrator Magento 1 Plugin.

Folgende Endpunkte stehen dir zur Verbindung mit deinem Magento 1 Onlineshop zur Verfügung. Bitte wähle einen aus, um mehr über den Funktionsumfang der Verbindung zu erfahren:

Kompatibilität

Die aktuelle Version des eCI Magento 1 Plugins ist mit folgenden Systemen und eCI Apps kompatibel.

Magento 1.9.4.8
OpenMage
  • LTS 19.4.8
  • LTS 20.0.7
eCI Apps
  • eCI JTL-WaWi 2020.10
  • eCI Steps Business Solution 2020.10

Details und Kompatibilitätsmatrix

eCI Magento 1
eCI Plugin zum Anschluss deines Magento 1 Onlineshops an eine eCI App.

39,00 €*
monatlich