Unterstützt der eCI auch Magento Community-Forks?

Mit dem Release von Version 2020.9 am 17.03.2021 ist der eCommerce Integrator mit dem weit verbreiteten community-driven Fork von Magento OpenMage kompatibel.

Um OpenMage zu verwenden, nutzt du einfach das eCI Magento 1 Plugin in der aktuellen Version.

Beachte bei Installationen und Updates bitte immer die Kompatibilitäten des Plugins.